Nieuwsberichten

Info over de mail die sommige hebben gehad.

13 Aug 2021 21:17 - 31 Dec 2021 21:17

In de afgelopen maanden hebben diverse klanten een mail gehad om hun website (Wordpress) te updaten. Sommige klanten hebben hier gehoor aan gegeven maar ook een heleboel andere niet.

Omdat de oude servers met php5.6 uitgefaseerd moeten worden (security update zijn er niet meer) hebben we besloten om alle klanten die nog op een oude server met php5.6 stonden de websites te verplaatsen naar 1 server (hosting29.resellerdns.nl) waar nog oude php5.6 draait.

We hopen dat dit nog het laatste zetje is om je website te updaten zodat wij uw website kunnen verplaatsen naar een nieuwere php versie.

Voor de beeldvorming php versies 5.6 - 7.0 - 7.3 - 7.4

Dus de Wordpress core, plugins en thema updaten en ons dat laten weten dat je het gedaan hebt, zodat wij hem kunnen migreren
en dat je Wordpress website ook weer veilig is voor besmetting.

Keuze SSL automatisch verlengen

13 Aug 2021 09:00 - 31 Dec 2021 09:00

Sinds enige tijd is het mogelijk om in te stellen dat de SSL Certificaat automatisch verlengd kan worden.
Dit kunt u heel simpel aanpassen bij het certificaat in tabblad SSL in het beheersysteem.

Uitzetten kan natuurlijk ook.

Extra veiligheid voor het beheersysteem

13 Aug 2021 08:30 - 31 Dec 2021 08:30

Nog even uw aandacht in een tijd waar steeds meer systemen worden misbruikt.

Two-factor Authenticatie
Omdat er in ons beheersysteem best veel gegevens staan die je niet met de hele wereld wil delen, hebben wij een extra beveiliging niveau aangebracht voor die klanten die het willen gebruiken, wij raden het wel aan te gaan gebruiken maar u bent het natuurlijk niet verplicht.

Klik hier